7.5 seems to be 64bit only

I have a few clients running ImageManager on PCs an found out today why I couldn't push the upgrade to 7.5 from ShadowControl.

Tried a manual install and it immediately failed stating:

"ImageManager is only supported on 64-Bit versions of Windows"

Is this documented anywhere?

Forums:

Comments

DT-ECS

64-Bit Only Confirmed...

Yep, I found the notation. Chck the link below and look for the  under Operating System Support. It's good to know this.

 

http://www.storagecraft.com/support/book/storagecraft-imagemanager-user-guide/install-imagemanager/minimum-system-requirements

ApexCompu

Better late than never I suppose . . .

but I don't think it's too much to expect that page to be updated by the release date if not before hand rather than weeks or months later.

Terms and Conditions of Use - Privacy Policy - Cookies