Access denied

I have deployed the SP to one of the server.  It's a workgroup that will be backup on the domain server.   I can't connect to it from the domain side.

I made sure that the firewall is off on that server.  However, I can connect locally and create jobs.  Any suggestion?

Comments

STC_Stephen

Hi Kemtis Are you using the

Hi Kemtis

Are you using the ShadowProtect Management Console to connect to the server running ShadowProtect Agent? If you are, you'll find this is much easier when bot are on the same Domain and you can use a Domain-level password. If that isn't possible then you need to change some settings on the server side. The ShadowProtect uses DCOM for the management connection, and so does WMI. So, in general, if you can remotely connect to a machine with WMI you can also do it with the ShadowProtect Management Console. There's probably a KB article on this, but if you search the forum for DCOM and/or WMI you should find some extra information.

Regards

Stephen 

kemtis

Hi Stephen

I am not sure whey they don't join that server to the domain.  I could RPD into that server from the server just fine.  I did make sure that DCOM service is running as well.  Any help/advice is appreciated.  I will probably open a real ticket with support soon if no other suggestion.

STC-Court

Here is the DCOM

Here is the DCOM Configuration Guide.  This will go through all of the settings that we use to communicate.  You can try to remotely manage the server going the other direction (workstation -> server).  On the workstation, make sure you have access to the C$.  If you're using a Domain/AD this will already be managed so things go through without issues.  However, if you're using a non-domain system then you may need to manually turn on the C$ to gain full access to remotely acces the node.  Look into that and see if it answers any questions.

DCOM Configuration: http://www.storagecraft.com/support/kb/article/18

Homerjsimpson8

Access Denied connecting to Win 2003 server

I got similar access denied message connecting to Win 2003 server from remote machine Shadowprotect console after it was restored from Storagecraft backup.

Windows firewall was not enabled by default.

Followed instructions to check DCOM - no success.

Performed ShadowProtect repair option from Contral Panel Add/Remove programs - no success.

Uninstalled and then reinstalled Shadowprotect - success!

Note-  if going through same issue as me agree to deactivate license. I did not and had issues with activating license on restored server.

Had to get shadowprotect support to deactivate on their side.

Lessons learnt, quicker to re-install to resolve this issue but it will need a reboot. If prompted to deactivate when uninstalling say yes master.

 

STC-BronsonA

Thank you for the feedback

Thank you for the feedback Homerjsimpon8.  Glad to hear you got it working.