All Endpoints show no backups for several days

This has happened to us twice now since upgrading our appliance and endpoints to version 4.x

All endpoint data becomes "stale", i.e. no backups for several days; checking the endpoint manually reveals normal backups happening.

There is something wrong with communication between the endpoints and the appliance in this new version.  We have an open case with Support already (they fixed it once a few weeks ago, but it's happening again today).  Seems to be an issue with the appliance (server) side, not the endpoints.

Case: 00274654

Also, since upgrading the applicance to version 4.x, we've noticed that the web interface has really slowed, like it takes 60-90 seconds just to respond/load the dashboard.  This never happened before, and we have the same number of endpoints that we've had for awhile (so don't ask me about appliance resources and number of endpoints).

It works, it's just really slow.  Would be nice if it accurately reported backup status, since that's kinda the point of the whole thing.

Forums:

Comments

STC-JoshS

We're looking into issues

We're looking into issues with that, until then I know its annoying and I appologize for the inconvience its caused.

DT-ECS

EndPoint Agent Communication Issues

I have experienced this as well. There are times that I will get a report that VSS backups have not run in X ammount of days, and when I remote into the server, backups are running fine and VSS is good and there are no problems. I have noticed two seperate cases of this, one user made and user corrected.

 

Case 1: Duplicate Agent Installs (SOLVED)

Recently our manage services team rolled out a script for our client machines to auto deploy the ShadowControl 4.0.0.x agent on all servers/workstations where ShadowProtect and/or ImageManager was detected as installed. It was a great script that added 70+ machines to our monitor dashbaord over night, allowing us to find machines that were not being monitored and keep an eye on them. However, one drawback we found was that the script had installed the agent on machines where the agent was already installed, creating duplicate installs. This, of course, created conflicts in the reporting area. Every now and then I will get a machine that reports a backup issue, and the EndPoint Agent Info will display "Version 4.0.0.91", which is impossible as the current version is 4.0.0.6. This is an indication of a duplicate install. Easy fix is uninstall both agents and re-install 4.0.0.6. Once it's re-subscribed, the accurate status is displayed after a few moments.

 

Case 2: Communication Issues (UNSOLVED)

Additionally I come across servers that seem to indicate an issue in ShadowControl, that isn't an issue any more. As an example, I have a server that states it has not had a VSS backup in 2 days, but the last incremental run was successful and it was an hour ago. When I check on the status of the server and look at the ShadowProtect history, There haven't been any VSS issues or errors any time recently. Sometimes it happens that there was an issue a week back or so, but not after that. I even run vssadmin and all writers are in a stable state. However, the notification still remains. At times I have to restart the agent or unsubscribe and re-subscribe to clear the alert and get accurate reporting.

 

If either of these are similar to what you are experiencing, I am seeing it too. I haven't found issue with the appliance as of yet. Mostly it seems to be agent related, in my cases.

Terms and Conditions of Use - Privacy Policy - Cookies