Appliance backup - Local backup store not accessible by ShadowControl

Hello,

I am trying to setup our ShadowControl appliance for automatic configuration backups.  Before I get into the issue, here's a few key setup details to describe the environment it lives in.

  • ShadowControl is running as a Hyper-V VM on Windows Server 2012 R2.
  • I have a Windows share on the Hyper-V server named "ShadowControl."  It has full permissions for the "Everyone" group for the share permissions and full NTFS permissions for the Hyper-V local administrator account. (\\172.30.0.11\ShadowControl\ - Note the trailing slash included, I've also tried without it, and I've tried using the hostname of the server also, instead of the IP address)
  • In ShadowControl, I have created a backup store which points to the Hyper-V host ShadowControl share and it is using the Hyper-V local administrator account credentials for authentication.
  • I can ping the ShadowControl appliance from the Hyper-V host.  They are on the same local subnet.

The issue I am getting is that when I try to setup the backup schedule to backup to the backup store I created, I get a failure message that says "This backup store is not mountable from the appliance."

Is there something I'm doing wrong here?  A screenshot of my backup store config is attached in case that helps.

__________________

StorageCraft Certified Engineer

AttachmentSize
backup_store.png49.11 KB
error.png32.59 KB

Terms and Conditions of Use - Privacy Policy - Cookies