Endpoint Does Not Show Up in Console

I have this BDR that will refuse to show up on the SC console. All other devices on the network are able to subscribe, but this one just doesn't show up. When I run the 'subscribe' command, it will say that it is successful, but will never actually show up. I've also tried to use the alternative port, force the connection, and unsub and resub to the SC server but nothing seems to work.

I'm not too sure what else I can do about this.

Comments

JamesDyke

Telnet

Telnet from the machine to the IP or DNS name with 5556 as the port. You should see a ;) or. ? In a box. As long as you get answered. If not check firewalls.

James.

__________________

www.DittoIT.co.uk
Backup & Disaster Recovery in the UK.

lumacor

After checking telnet..

I've experienced similar issues with the odd endpoint here and there.

After doing as James recommended, it might be worth stopping the ShadowControl service, then browsing to -

C:\ProgramData\StorageCraft\endpt\

renaming the 'endpt.db3' file to 'endpt.db3.old'

start the ShadowControl service, then try to subscribe the endpoint again via the command line.

I've had success with this in the past, overcoming a number of ShadowControl agent reporting issues.

__________________

StorageCraft Certified Master Engineer

Veeam Technical Sales Professional (v9)

Crossbones18

Fixed!

Perfect. This worked. I did was James recommended and got a response. I then did what you said and was in the management console without any issues. Thanks for your help, guys!

Terms and Conditions of Use - Privacy Policy - Cookies