Error loading backup image using VirtualBoot

  • I configured a backup pointing to a Buffalo NAS device for workstationA - no errors 
  • Turned workstationA off
  • Installed Oracle VirtualBoot v5.0.26 and ShadowProtect SPX on workstationB
  • configured a destination in ShadowProtect that points to the NAS folder where the backup is stored
  • Successfully launch virtual boot from te ShadowProtect console and point to one of the backups
  • I get the following error: "THere was a problem impersonating the network share user"
    Not sure what my next step should be...
Forums:

Comments

STC-JoshS

That is a permissions error.

That is a permissions error. I would ensure you can browse to the share where the backups are stored from Workstation B

ltimothy

Please read my post carefully.

I was able to browse to the file, and locate it outside and inside the VirtualBoot application.

pgm554

There was a problem impersonating the network share use

Anybody ever figure this one out?

STC-JoshS

Usually when we see this

Usually when we see this issue its on a network share and SPX is connecting as the service. Just edit the destination to specify the credentials needed and it should work.

pgm554

?

I don't understand what you are saying.

I have a user on the desktop called SPX with full admin permissions that I use to login to SPX.

It can browse to the NAS where the backup file is located.

No domain ,just a workgroup scenaio

 

Here are the images of the steps and error that I am getting as this news thread has no easy way to attach files.

 

https://www.experts-exchange.com/questions/29049942/Storagecraft-virtual-boot-error.html?anchor=a42252204&notificationFollowed=195906558#a42252204

pgm554

images

Here are some images of my issue at Experts Exchange.

This newthread app pretty much sucks as I've tried to link url's a few times.

https://www.experts-exchange.com/questions/29049942/Storagecraft-virtual-boot-error.html?anchor=a42252204&notificationFollowed=195906558#a42252204

AttachmentSize
1.png 222.79 KB
2.png 204.28 KB
3.png 169.99 KB
4.png 173.41 KB
JamesDyke

100% problem accessing the

100% problem accessing the NAS, open the folder to guest access for testing, also copy the base image to workstationB now try an boot.

this will tell you that the images are good at lease.

James.

__________________

www.DittoIT.co.uk
Backup & Disaster Recovery in the UK.

pgm554

USB attached

If I back up using usb I can virtualboot.

The nas vboot does give me the impersonating error.

Tried two differnt NAS ,WD My cloud and a Lenovo IX 2.

Same results.

I have a Seagate Black Armor that I'll give a try.

pgm554

Needs user name and password

It appears that even in a workgroup setting with no special permissions required ,a user must be created along with a password to access the backup destinations and perform a Vboot.

 

Terms and Conditions of Use - Privacy Policy - Cookies