Failed to mount volume

When attempting to explore a backup image for a particular server and on the same server, I get this error:  "Failed to mount volume. The system cannot find the path specified",
even though I have a drive mapped to the share where the image file is
located. In fact, I get the same error when attempting to explore any
image file from this server. However, I was able to explore the same
image file from another server just fine. I'm at version 3.2.0.2 of SP
Server on this server. Any ideas why I might be getting this error?
Thanks.

Comments

STC-KevinH

Re: Failed to mount volume

huskertex,

I am thinking that maybe the path that it cannot find is not the path to the image file being mounted, but the path to one of our mount drivers or files that are required in order to mount successfully.  If one of these files was missing, you might get this message.

Check to make sure the mount driver "C:\windows\system32\drivers\sbmount.sys" is present on the system.  If the file is there, you may want to try a repair install of ShadowProtect, or even a complete uninstall and reinstall, to make sure all the necessary mounting files are installed properly.

Kevin

huskertex

Re: Failed to mount volume

The sbmount.sys file is there. I tried a repair installation and an uninstall and reinstall but I still get the same error. I finally copied an image locally to this server and could mount it. Then I tried using the UNC path to the image file instead of a mapped drive and I could mount it successfully. The only thing that looks out of the ordinary now is that the option to mount an image as read-only is grayed out (???).