HSR and ESXi 6.0 vs ESXi 6.5

Wondering if anyone else is having an issue.

We have several HSR jobs to ESXi v 6.0 running pretty flawlessly. We just made a box using ESXi v 6.5a. I keep getting errors in the ImageManager log saying:

Execute(): process exit code: -3
07-Mar-2017 15:56:51 send error: Cannot open virtual disk file....[stuff specific to the VM]  (-31 A device attached to the system is not functioning.)

Yet, if I roll back the install on the very same hardware to 6.0, it works....

I KNOW that I've got to be missing something simple......

Any ideas?

Thanks!

-Al

 

Forums:

Comments

BoricuaTec

What versin of Imagemanger are you on?

Are  you on the latest version of IM?  I wonder if the APIs changed in ESXi 6.5?

 

SummitComp

We're on the 7.1.0.39206

We're on the 7.1.0.39206

I'm frankly wondering if VMware didn't put some obscure security setting somwhere. Although, I DO see, in the ImageManager README, where StorageCraft actually made the statement that they put in support of ESXi 6.0 a few releases ago. There's a great improvement in the web interface for ESXi in 6.5. Of course, the initial offering of 6.5 didn't boot properly, so 6.5a was released last month. I don't know if 6.5 is stilll broken somehow, or if the APIs changed, or if I just simply can't find the right setting in 6.5a to let it work. We can stick with 6.0, but it means we need both the web-interface, and the VSPHERE client in order to poperly create and manage the VMs...

Sort of looking for a sanity-check... just to make sure I'm not a compete idiot!

Thanks!

 

jpresto

Has anyone received any sort

Has anyone received any sort of update? Before I downgrade would like to see if fix immenint.. 

jpresto

Can confirm same issue here- 

Can confirm same issue here- 

STC-Nephi

I just talked to the

I just talked to the ImageManager team and ESXi 6.5 has not been tested and confirmed to be a supported HSR target.

The ImageManager ReadMe shows the latest supported is ESXi 6.0 Update 1.
https://www.storagecraft.com/support/book/storagecraft-readme-files/imagemanager-release-notes-readme 

There is the ability to perform a manual HeadStart restore by attaching our StorageCraft Recovery Environment for Windows ISO to the VM.  During the restore wizard uncheck the option to Finalize the volume and that wil leave it in an open state where you can Restore Subsequent Incrementals.  Just make sure that if you select a mid-day intra-daily incremental that you temporarily disable consolidation if you are finishing the restore on a later day.  That will ensure that the new image chain path uses the incremental point you started a manual HSR with.  See this user guide page for more details.
https://www.storagecraft.com/support/book/storagecraft-recovery-environment-user-guide/working-hsr-volume/applying-incrementals-hsr-volum 

SummitComp

Still no clues or work-arounds?

Has anybody managed to get HSR working on ESXi V6.5?
Is anybody actually working on this?

SummitComp

Continuous bare-metal

So basically, it's not a true Head-Start restore. It's more like a continuous series of bare-metal restores?

I know the recovery environment works in 6.5.

I was just looking to see if anyone has figured out what changed between 6.0 and 6.5. I haven't had a lot of time to experiment.

The funny part is, I'll bet it's something super simple.... just different enough to throw us all off!

 

Thanks!

SummitComp

Nothing... zilch.... zip.... nada.......

....and......

We got bubkis.......

 

:(

 

duposium

Any updates?

Any updates on this issue? I am havng the same error after upgrading to ESXi6.5b from Esxi5.5. :-(

STC-JOttosen

Try ImageManager 7.5

ImageManager 7.5 has been released and it now has support for HSR on ESXi 6.0 U3 and ESXi 6.5. The only downside is that ImageManager 7.5 doesn't support 32 bit OS's any more. 

https://www.storagecraft.com/support/book/storagecraft-readme-files/imag...

SummitComp

IM 7.5 / ESXi 6.5a

I haven't had a chance to set up an HSR to ESXi 6.5 using IM 7.5 yet, but I noticed that when I did an upgrade to IM 7.5, it seemed to lose ALL my managed folders and settings.....
:(
Not a good day.......

 

Terms and Conditions of Use - Privacy Policy - Cookies