ImageManager connects, creates MD5 and SPF.Shadow but transfers no data.

I have an Image Manager server replicating my backups from one location to another. ShadowStream setup very easy and worked great for the first hour or so?

I have a 20mb up connection at the "From" server and a 12mb down connection at the "To" server. When this was working I was able to send a good 20+ gig of data within an hour or so.

For some reason my replication jobs are "failing" "aborting" and having other issues. If I pause and restart it will connect, transfer anywhere form 10mb to 1gb and then "fail" OR it will sit there and abort.

Shadow Stream Log shows:

2013-10-23 21:01:57.887 INFO: Logging in "Backup" 2013-10-23 21:01:58.098 INFO: Sending \\192.168.0.41\PC_Storage\Our Server Backups\LT Server Backup\C_VOL-b001.spf to [Backup]:/LT (WIN-4W0ISME3SFW)/C_VOL-b001.spf outbound 2013-10-23 21:01:58.104 INFO: Opening stream from "\\192.168.0.41\PC_Storage\Our Server Backups\LT Server Backup\C_VOL-b001.spf" to "[Backup]:/LT (WIN-4W0ISME3SFW)/C_VOL-b001.spf" with flags 7 and id "{00000000-0000-0000-0000-000000000000}" 2013-10-23 21:01:58.110 INFO: Connection rate limit (bps): 999999999 2013-10-23 21:01:58.253 INFO: Starting stream id "{33c2367c-f1ec-4889-8bf3-5738cdb17c54}" 2013-10-23 21:11:52.862 INFO: Force stopping stream id "{33c2367c-f1ec-4889-8bf3-5738cdb17c54}" 2013-10-23 21:11:52.864 INFO: Waiting for thread to finish 2013-10-23 21:11:52.878 INFO: Closing stream id "{33c2367c-f1ec-4889-8bf3-5738cdb17c54}" 2013-10-23 21:11:52.880 INFO: Send complete \\192.168.0.41\PC_Storage\Our Server Backups\LT Server Backup\C_VOL-b001.spf to [Backup]:/LT (WIN-4W0ISME3SFW)/C_VOL-b001.spf outbound 2013-10-23 21:11:52.882 INFO: Logging off 2013-10-23 21:11:52.884 INFO: "Error in _rs_logoff: Error: No Error (The server may not be responding.) (0) (0)" 2013-10-23 21:11:52.886 CRITICAL: "Error: No Error (The server may not be responding.) (0)" 0  Image Manager Log Shows. 23-Oct-2013 22:32:14 reebserv.no-ip.biz/Backup\LT Server Backup (WIN-4W0ISME3SFW) An error occurred during send operation: C_VOL-b001-i005-cd.spi  But this works on the internal network. I verified 4363 4365 are open to the public (open port checker verifies that they are open.) I have everything forwarded and setup, and like I said above, this worked for 20+GB last night.

Any ideas?

P.S. it copies the MD5, and creates a spf.shadow, but the file size stays at 0kb

Thanks,

Mikel

Forums:

Comments

STC-BronsonA

I would suggest that you open

I would suggest that you open a support case with us so we can properly help you in troubleshooting this behavior.

You can open a support case here - http://www.storagecraft.com/support/support-request

mklrbr

Update

Quick update.

I was running a DD-wrt router at the "TO" location and this was the issue. It needed a reboot to keep transfering data. Everything else worked great, and I could get it to copy 10mb - 10gb before it failed again.

 

If anybody else experiences this, replace your router. I installed my Netgear Prosafe FVS336G that I had and its a work horse. No issues. It's coppied 18gb so far today, no crashes.

 

Thanks,

Mikel

STC-BronsonA

Thanks for the update Mikel.

Thanks for the update Mikel.

Terms and Conditions of Use - Privacy Policy - Cookies