Imagemanager Licensing Failing

Have one license for Shadowstream Replication.  1 is available, none assigned to agent, none in use.  Imagemanager is working as is shadowprotect.

Assign 1 available license to Agent, click update, get message 'Job licenses successfully updated.', click ok, then in Activation Succeeded window get ImageManager: Error.  Click OK, license is not assigned.

Have tried full and complete uninstall (including removal of all registry entries and orphans), installing on a new, clean server, contacting support (response was instructions on how to assign to agent and would not accept that it did not work.)

 

I have tried registry trawling, checking config files etc but to no avail. 

Has anyone come across this at all?  Ist it an issue with the license itself?  (Had it checked: it is valid).

 

Thanks in advance.

 

Forums:

Comments

MarvinP24

Likewise

Likewise with the above. 

Having the same issue with the job license activation saying it succeeds but then also errors out. It then puts the 'Assigned to Agent' count back to 0.

Has anyone got this one working?

Terms and Conditions of Use - Privacy Policy - Cookies