Installation Failed

Hi

We still have Servers running windows 2003 - 32bit and I believe that push install to upgrade the endpoint agent is a known bug and cannot be done

But I am still having  trouble running it manually saying that "Verify that you have sufficient privileges to install system service"

 

 

I already did changed the time zone and re-run the installer but still no luck.

 

Please advice

Thanks!

Forums:

Comments

Potato_Defenestration

Installation failed

We've run into this with some of our endpoints. If you leave the error up, change the timezone to something else, then try the install again it should go through. It may be a problem with the MSI being blocked as well.

The timezone can be the same offset (-7, +4, etc) but needs to be a different timezone. For example, Pacific time in the US and Baja California Sur are the same offset but different zones.

__________________

When the going gets weird, the weird turn pro. 

jencalma

the first time i encountered

the first time i encountered this and changing the time zone works but not time

 

anyway, everything is sorted out,. thanks to the support

 

Just need to do clean reinstallation including disabling the AV and running the Agent 3.8.0 to the root directory

STC-GNielson

Good to hear

Good to hear things are working.  Feel free to come back anytime.

STC-Court

With the release of

With the release of ShadowControl 4.0 we are no longer able to support Windows XP / Server 2003.  For long term functionality of these operating systems you'll want to keep those on a ShadowControl 3.8.x appliance and put the newer operating systems on a 4.0 appliance.

If you have issues installing an endpoint agent on either platform (supported OS' of course) be sure to hit up support so we can gether some info to try and help you out.

eolsen

Same issue

We are having the same issue on two servers.  We have tried to change the time zone and it does not work.  Any assistance would be appreciated.

__________________

Eric Olsen

Service Desk Consultant

Wolf Consulting, Inc. – celebrating 28 years!

Pittsburgh's Trusted Leader in Small & Mid-Size Business Computing

eolsen@wolfconsulting.com

724-325-2900 x5

 

 

 

Terms and Conditions of Use - Privacy Policy - Cookies