Need to reinstall

Last night possibly due to a faulty power supply a PC went down. After fixing the hardware issue (replacing power supply and ram)  and starting the program, most worked fine but it seems that SP has been corrupted. I cannot start the program anymore as some .dll  is said to be missing. I am not in the office now, so don't have the exact error message. 

I would like to uninstall SP and reinstall tomorrow, hoping this will fix the issue. I read however that this might cause a license issue even if the installation is on the same system. Since I cannot deactivate the program via the Help function (since it does not load), how do I get around this issue? 

__________________

Please be patient - when I was born computers were not around :)

Comments

STC-Jon

Repair vs. reinstall

Have you tried to run a Repair with the current install? This would not require you to deactivate the license.

If repairing the install does not work and you need to uninstall and reinstall, you can contact Activations during support hours from 7 AM - 5 PM Mountain Time for assistance with deactivating the license. Once the reinstall is complete, and with the license deactivated, you would then be able to activate the license via the Help | Product Activation menu.

beethoven

Jon, thanks for your reply.

Jon,

thanks for your reply.  I tried repairing first but this did not work, so I decided to uninstall via add/remove. There were error messages and while the program no longer appears in the program manager, I am afraid that it was not a clean uninstall. 

I tried to reinstall subsequently but get new error messages (see attachment). Not sure how to proceed now.  I do find the whole license system somewhat problematic, having to rely on some support centre with office hours. I am based in Australia, in a different time zone, so would much prefer to have a more flexible way to deal with license issues.  Emsisoft has a web based system, where you can log in, see all your licenses and deactivate whatever requires deactivation yourself - immediately. 

There also should be way to download again the program that was purchased. I am going through my files, trying to locate the correct original download folder. If I cannot find the proper file, how can I request a new link ? Yes, I realise I should have kept better records :(

AttachmentSize
sp_error.jpg 88.51 KB
__________________

Please be patient - when I was born computers were not around :)

STC-Hazard

Beethoven,   Your issue may

Beethoven,

 

Your issue may be something deeper - the error you are seeing has two things that stand out. One, this is an installer error, so it could be a problem with the installer. Are you using the newest version of the software? Two, you are getting a CRC error. CRC check failures almost always have something to do with an issue on the drive.

I'd also recommend a chkdsk /r /f against the drive in that system. This is likely an underlying issue.

__________________

StorageCraft Technical Support - North America

beethoven

Thanks Hazard, I will look

Thanks Hazard,

I will look into this further - the version we are using based on a number of other pc that were set up at the same time is 4.0.1.6921.  How would I be able to access again the original installation file? The link in my purchase confirmation email is now dead .

__________________

Please be patient - when I was born computers were not around :)

STC-Jon

Updated install files and link to Australia Support

You can use the following link to download the latest install files.

http://www.storagecraft.com/software_update.php.

Also, if you need to check to make sure the uninstall is complete, you can use the following KB link for manually uninstalling ShadowProtect.

http://www.storagecraft.com/support/kb/article/102

We do have an office in Sydney, Australia and offer support through that office. You can use our support link to log a case with them.

http://www.storagecraft.com/support/page/asia-pacific-support-request

Hope this helps.

beethoven

Jon, I followed your link

Jon, 

I followed your link and downloaded the ShadowProtectSetup_4.2.5.exe file. I then tried to download the SP Revovery Environment ISO Download that got me the ShadowProtect425dl.exe. I assume this is the download manager. However when trying to run this file to start the download, I am getting a strange error message (see screenshot).  Since I read in the Readme.pdf that since Version 4.2.0 the recovery environment now comes on its own .iso (independant for the legacy environment), I guess I will need this too?

AttachmentSize
expired.jpg 222.16 KB
__________________

Please be patient - when I was born computers were not around :)

beethoven

Black Friday - before I could

Black Friday - before I could actually fix the issues or properly migrate things the hardware has died.  Fortunately I have images taken until last week. 

The current drive is 400gb IDE - since I don't have such a drive handy, can I use a SATA drive for HIR using my existing images?

__________________

Please be patient - when I was born computers were not around :)