StorageCraft Knowledge Base
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Article Number: 205
Problem:
Cannot execute job (The object universal unique identifier (UUID) was not found. 0x800706AE(2147944110))
Cause:
Destination Object has become inaccessible or corrupted in the registry
Resolution:
Step through the backup job and reselect the destinations to re-associate them to...
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Article Number: 36
Problem:
When booting from the IT Edition CD, the customer presses F6 and loads a driver for a RAID disk. After the driver has loaded the system reboots. rather than loading the IT Edition Recovery Environment.
Cause:
This was due to faulty CD media. The IT Edition CD was corrupted in some...
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Article Number: 30
Problem:
A user recieves the error message “Failed to mount volume. There are no more files”
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Article Number: 179
Problem:
ShadowProtect backups fail with an error "platform error writing the file (-121 The semaphore timeout period has expired.)"
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Article Number: 67
Problem:
After performing an HIR restore, user receives a BSOD with the error code 0x0000007B while trying to boot for the first time.
Cause:
This error is caused by a mismatched Storage/RAID Controller Driver. In order to resolve this issue, the proper driver will need to be downloaded from the...
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Article Number: 269
Problem
The ShadowProtect image conversion tool limits the size of conversions to a partition or a volume size of less than 2TB. ShadowProtect indicates this limitation appears in one of two ways:
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Article Number: 26
Problem:
User receives a DD-MM-YYYY HH:MM:SS sbfile 503 Fatal I/O error on (Drive):\(File Name) offset 00000000 on (write/read) (-31 A device attached to the system is not functioning.)
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Article Number: 98
Problem:
You may have received one of the following error messages after upgrading an installation of ShadowProtect from Version 3.x to 4.x, or have installed a new installation of version 4.x.
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Article Number: 39
Problem:
After and HIR using the IT Edition, drive letters are not assigned to the partiions or logical disk volumes.
Cause:
The initial boot didn't take and assign the letters.
Resolution:
Close the Recovery Environment and re-boot back into the Recovery Environment. This time you will see the...
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Article Number: 285
Problem:
You may receive the following error message when attempting to select a volume on which to perform a restore of an image:
"The selected free space is not large enough for the backup image. Select other free space or create more free space to restore the backup image."
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