Unable to subscribe endpoint

Hi, so one of my endpoints just stopped communicating with our ShadowControl appliance. Nothing has changed at either site in terms of server / internet connection / firewall etc. I tried unsubscribing the endpoint from the ShadowControl interface; however when attempting to subscribe again (though command prompt), I just received a message saying the endpoint was already subscribed. 

So I uninstalled the ShadowControl agent completely from the endpoint, and rebooted the server. 

I then tried to install ShadowControl agent again. Midway through the instlal you get asked to enter the appliance details to subscribe. This is mandatory - you can subscribe manually later via command prompt; however neither option works. When entering the details at point of installation, the installation just hangs and never completes - presumably as it's unable to establish a connection. When trying to subscribe via command prompt, the following error occurs:

"No connection could be made to https://XX.XX.XX.XX:443: Cannot Connect: Connection to'https://XX.XX.XX.XX:43/apx/subscription/' failed: HTTPSConnectionPool(host='XX.XX.XX.XX', port=443): Max retries exceeded with url: /apx/subscription/ (Caused by ProxyError('Cannot connect to proxy.', NewConnectionError('(requests.packages.urllib3.connection.VerifiedHTTPSConnection object at 0x01362F50): Failed to establish a new connection: [Errno 11004] getaddrinfo failed'.)))"

This endpoint network is configured in the same way as multiple others that we don't have any issues with. There are no outbound firewall restrictions from the endpoint, and it's not running through a proxy server (not sure why the above error refers to ProxyError?). There are inbound firewall restrictions for our network; however the public IP for the endpoint is allowed through the firewall, and as previously mentioned this had been set up and working for months without any issues. 

Any ideas that anybody can suggest? 



Terms and Conditions of Use - Privacy Policy - Cookies